Bito Inc. - Claude Opus 4.1 and Opus 4 degraded quality – Incident details
Report an issue
Get updates
Email
Slack
Microsoft Teams
Discord
Webhook
API
Report an issue
Get updates
Dark mode
All systems operational
Claude Opus 4.1 and Opus 4 degraded quality
Resolved
Operational
Started 20 days ago
Lasted less than a minute
Affected
Third Party: Anthropic → api.anthropic.com
Updates
Update
September 17, 2025 at 8:42 PM
Update
September 17, 2025 at 8:42 PM
This incident has been resolved. We've published a technical postmortem on https://anthropic.com/engineering/a-postmortem-of-three-recent-issues.
Resolved
August 29, 2025 at 5:02 PM
Resolved
August 29, 2025 at 5:02 PM
This incident has been resolved. We've published a technical postmortem on https://anthropic.com/engineering/a-postmortem-of-three-recent-issues.