Bito Inc. - Elevated errors on Claude Sonnet 4.0 – Incident details
Report an issue
Get updates
Email
Slack
Microsoft Teams
Discord
Webhook
API
Report an issue
Get updates
Dark mode
Third Party: Anthropic → api.anthropic.com experiencing partial outage
Elevated errors on Claude Sonnet 4.0
Resolved
Operational
Started 12 months ago
September 10, 2025
Lasted less than a minute
September 10, 2025
7:32
7:32 AM
UTC
Affected
Third Party: Anthropic → api.anthropic.com
Operational from 7:32 AM to 7:32 AM
Updates
Update
September 17, 2025 at 8:42 PM
UTC
Update
September 17, 2025 at 8:42 PM
UTC
This incident has been resolved. We've published a technical postmortem on https://anthropic.com/engineering/a-postmortem-of-three-recent-issues.
Resolved
September 10, 2025 at 7:32 AM
UTC
Resolved
September 10, 2025 at 7:32 AM
UTC
This incident has been resolved.
UTC
UTC
UTC
UTC
UTC