Bito Inc. - Elevated errors on Claude Sonnet 4.0 – Incident details
Report an issue
Get updates
Email
Slack
Microsoft Teams
Discord
Webhook
API
Report an issue
Get updates
Dark mode
Third Party: Anthropic → api.anthropic.com experiencing degraded performance
Elevated errors on Claude Sonnet 4.0
Resolved
Operational
Started 10 months ago
Lasted less than a minute
Affected
Third Party: Anthropic → api.anthropic.com
Operational from 6:44 AM to 6:44 AM
Updates
Update
September 10, 2025 at 9:25 AM
Update
September 10, 2025 at 9:25 AM
This incident has been resolved.
Resolved
September 04, 2025 at 6:44 AM
Resolved
September 04, 2025 at 6:44 AM
As of 23:50 PT / 6:50 UTC, we have mitigated the incident.