Bito Inc. - Elevated errors on Claude Opus 4.1 – Incident details

All systems operational

Elevated errors on Claude Opus 4.1

Resolved
Operational
Started 3 days agoLasted less than a minute

Affected

Third Party: Anthropic → api.anthropic.com

Updates
  • Update
    Update
    As of 2:15 PT / 9:15 UTC this incident has been mitigated.
  • Resolved
    Resolved
    As of 0:50 PT / 7:50 UTC we have mitigated the incident.