Bito Inc. - Elevated errors on Claude Opus 4.1 – Incident details
Report an issue
Get updates
Email
Slack
Microsoft Teams
Discord
Webhook
API
Report an issue
Get updates
Dark mode
All systems operational
Elevated errors on Claude Opus 4.1
Resolved
Operational
Started 4 days ago
Lasted less than a minute
Affected
Third Party: Anthropic → api.anthropic.com
Updates
Update
August 28, 2025 at 11:20 AM
Update
August 28, 2025 at 11:20 AM
As of 0:50 PT / 7:50 UTC we have mitigated the incident.
Resolved
August 27, 2025 at 6:23 AM
Resolved
August 27, 2025 at 6:23 AM
As of 00:46 PT / 7:46 UTC the errors are back to baseline.