Bito Inc. - Elevated 529 errors on Sonnet 4 – Incident details

All systems operational

Elevated 529 errors on Sonnet 4

Resolved
Operational
Started about 1 month agoLasted less than a minute

Affected

Third Party: Anthropic → api.anthropic.com

Updates
  • Update
    Update
    As of 22:45 PT / 6:45 UTC we have mitigated the ongoing set of errors.
  • Resolved
    Resolved
    This incident has been resolved.