Bito Inc. - Elevated errors on Claude 3.7 Sonnet – Incident details
Report an issue
Get updates
Email
Slack
Microsoft Teams
Discord
Webhook
API
Report an issue
Get updates
Dark mode
Third Party: Anthropic → api.anthropic.com experiencing partial outage
Elevated errors on Claude 3.7 Sonnet
Resolved
Degraded performance
Started about 1 year ago
June 22, 2025
Lasted 36 minutes
June 22, 2025
10:34
11:10 AM
UTC
Affected
Third Party: Anthropic → api.anthropic.com
Operational from 10:34 AM to 11:10 AM
Updates
Resolved
June 22, 2025 at 11:10 AM
UTC
Resolved
June 22, 2025 at 11:10 AM
UTC
This incident has been resolved.
Investigating
June 22, 2025 at 10:34 AM
UTC
Investigating
June 22, 2025 at 10:34 AM
UTC
We are currently investigating this issue.
UTC
UTC
UTC
UTC
UTC