Bito Inc. - Elevated errors on Haiku 3.5 – Incident details
Report an issue
Get updates
Email
Slack
Microsoft Teams
Discord
Webhook
API
Report an issue
Get updates
Dark mode
All systems operational
Elevated errors on Haiku 3.5
Resolved
Degraded performance
Started 11 days ago
Lasted about 1 hour
Affected
Third Party: Anthropic → api.anthropic.com
Updates
Monitoring
June 18, 2025 at 4:47 PM
Monitoring
June 18, 2025 at 4:47 PM
A fix has been implemented and we are monitoring the results.
Resolved
June 18, 2025 at 4:47 PM
Resolved
June 18, 2025 at 4:47 PM
This incident has been resolved.
Update
June 18, 2025 at 3:47 PM
Update
June 18, 2025 at 3:47 PM
We are continuing to work on a fix for this issue.
Identified
June 18, 2025 at 3:44 PM
Identified
June 18, 2025 at 3:44 PM
We are continuing to work on a fix for this issue.