Bito Inc. - Elevated errors for the Claude 4 Sonnet model – Incident details
Report an issue
Get updates
Email
Slack
Microsoft Teams
Discord
Webhook
API
Report an issue
Get updates
Dark mode
All systems operational
Elevated errors for the Claude 4 Sonnet model
Resolved
Degraded performance
Started about 4 hours ago
Lasted 42 minutes
Affected
Third Party: Anthropic → api.anthropic.com
Updates
Resolved
June 17, 2025 at 8:55 AM
Resolved
June 17, 2025 at 8:55 AM
This incident has been resolved.
Monitoring
June 17, 2025 at 8:49 AM
Monitoring
June 17, 2025 at 8:49 AM
A fix has been implemented and we are monitoring the results.
Investigating
June 17, 2025 at 8:13 AM
Investigating
June 17, 2025 at 8:13 AM
Since 06:50 UTC we've seen an elevated error rate for the Claude 4 Sonnet model.