Bito Inc. - Elevated errors in the API – Incident details
Report an issue
Get updates
Email
Slack
Microsoft Teams
Discord
Webhook
API
Report an issue
Get updates
Dark mode
All systems operational
Elevated errors in the API
Resolved
Partial outage
Started 3 days ago
Lasted 29 minutes
Affected
Third Party: Anthropic → api.anthropic.com
Updates
Resolved
May 10, 2025 at 6:19 AM
Resolved
May 10, 2025 at 6:19 AM
Issue has been identified and resolved.
Investigating
May 10, 2025 at 5:51 AM
Investigating
May 10, 2025 at 5:51 AM
Currently investigating a spike in 500 errors in the API