Bito Inc. - Elevated errors on Claude 3.7 Sonnet – Incident details
Report an issue
Get updates
Email
Slack
Microsoft Teams
Discord
Webhook
API
Report an issue
Get updates
Dark mode
All systems operational
Elevated errors on Claude 3.7 Sonnet
Resolved
Partial outage
Started 14 days ago
Lasted about 1 hour
Affected
Third Party: Anthropic → api.anthropic.com
Updates
Resolved
April 29, 2025 at 10:24 AM
Resolved
April 29, 2025 at 10:24 AM
We think the issues with Claude Sonnet 3.7 have been resolved.
Monitoring
April 29, 2025 at 9:50 AM
Monitoring
April 29, 2025 at 9:50 AM
We think we've fixed the issue and we're monitoring right now until the errors level off.
Identified
April 29, 2025 at 9:31 AM
Identified
April 29, 2025 at 9:31 AM
While our actions have reduced the number of errors in aggregate, this has not fully gone to zero.
Investigating
April 29, 2025 at 8:57 AM
Investigating
April 29, 2025 at 8:57 AM
We think we've established a new root cause for the errors and we're actively working to confirm our hypothesis.