Bito Inc. - Elevated errors on Claude 3.7 Sonnet – Incident details
Report an issue
Get updates
Email
Slack
Microsoft Teams
Discord
Webhook
API
Report an issue
Get updates
Dark mode
All systems operational
Elevated errors on Claude 3.7 Sonnet
Resolved
Partial outage
Started 14 days ago
Lasted 21 minutes
Affected
Third Party: Anthropic → api.anthropic.com
Updates
Resolved
April 29, 2025 at 8:32 AM
Resolved
April 29, 2025 at 8:32 AM
The incident has been resolved.
Identified
April 29, 2025 at 8:11 AM
Identified
April 29, 2025 at 8:11 AM
We've identified the root cause and we are implementing a mitigation.