Bito Inc. - Maintenance on API, Claude.ai, and Console – Incident details

All systems operational

Maintenance on API, Claude.ai, and Console

Resolved
Degraded performance
Started 6 days agoLasted about 1 hour

Affected

Third Party: Anthropic → api.anthropic.com

Updates
  • Resolved
    Resolved

    Systems are operational, and we are monitoring the fix.

  • Monitoring
    Monitoring

    We are performing maintenance to improve our systems and will be back online shortly.