Bito Inc. - Request duration regression for Claude Sonnet 3.7 and 4 and Claude Opus 4 – Incident details

All systems operational

Request duration regression for Claude Sonnet 3.7 and 4 and Claude Opus 4

Resolved
Partial outage 0
Started 11 days agoLasted 1 day

Affected

Third Party: Anthropic → api.anthropic.com

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified
    Our engineers are working to deploy a fix to an issue that has resulted in a small number of requests timing out earlier than expected. This issue only affects very long-running requests to Claude Sonnet 3.7 and 4, as well as Opus 4. We will provide an update here as soon as the issue has been fully resolved.
  • Update
    Update
    This incident has been resolved.
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating
    Since 6:50 UTC we have seen a high rate of errors across all models. We are currently investigating.
  • Update
    Update
    Our engineers are working to deploy a fix to an issue that has resulted in a small number of requests timing out earlier than expected. This issue only affects very long-running requests to Claude Sonnet 3.7 and 4, as well as Opus 4. We will provide an update here as soon as the issue has been fully resolved.
  • Update
    Update
    Our engineers are working to deploy a fix to an issue that has resulted in a small number of requests timing out earlier than expected. This issue only affects very long-running requests to Claude Sonnet 3.7 and 4, as well as Opus 4. We will provide an update here as soon as the issue has been fully resolved.
  • Update
    Update
    We are continuing to work on a fix for this issue.
  • Identified
    Identified
    We are continuing to work on a fix for this issue.