Bito Inc. - Elevated errors for requests to Claude 4 Opus – Incident details
Report an issue
Get updates
Email
Slack
Microsoft Teams
Discord
Webhook
API
Report an issue
Get updates
Dark mode
All systems operational
Elevated errors for requests to Claude 4 Opus
Resolved
Degraded performance
Started 7 days ago
Lasted about 3 hours
Affected
Third Party: Anthropic → api.anthropic.com
Updates
Resolved
May 26, 2025 at 3:15 PM
Resolved
May 26, 2025 at 3:15 PM
This incident has been resolved.
Monitoring
May 26, 2025 at 12:45 PM
Monitoring
May 26, 2025 at 12:45 PM
A fix has been implemented and we are monitoring the results.