Bito Inc. - Elevated errors on request to models – Incident details
Report an issue
Get updates
Email
Slack
Microsoft Teams
Discord
Webhook
API
Report an issue
Get updates
Dark mode
All systems operational
Elevated errors on request to models
Resolved
Partial outage
0
Started about 2 months ago
Lasted about 18 hours
Affected
Third Party: Anthropic → api.anthropic.com
Updates
Resolved
April 26, 2025 at 5:18 PM
Resolved
April 26, 2025 at 5:18 PM
This incident has been resolved.
Identified
April 26, 2025 at 5:04 PM
Identified
April 26, 2025 at 5:04 PM
We have identified an issue causing elevated errors on requests to models on the Anthropic API, Console and Claude.ai.
Investigating
April 26, 2025 at 4:54 PM
Investigating
April 26, 2025 at 4:54 PM
We are currently investigating this issue.
Resolved
April 25, 2025 at 10:51 PM
Resolved
April 25, 2025 at 10:51 PM
This incident has been resolved.
Investigating
April 25, 2025 at 10:51 PM
Investigating
April 25, 2025 at 10:51 PM
We are currently investigating this issue.