Bito Inc. - Elevated errors on requests to Claude 3.7 and 3.5 Sonnet – Incident details
Report an issue
Get updates
Email
Slack
Microsoft Teams
Discord
Webhook
API
Report an issue
Get updates
Dark mode
All systems operational
Elevated errors on requests to Claude 3.7 and 3.5 Sonnet
Resolved
Partial outage
Started 4 days ago
Lasted about 2 hours
Affected
Third Party: Anthropic → api.anthropic.com
Updates
Resolved
April 16, 2025 at 9:37 PM
Resolved
April 16, 2025 at 9:37 PM
This incident has been resolved.
Monitoring
April 16, 2025 at 9:25 PM
Monitoring
April 16, 2025 at 9:25 PM
A fix has been implemented and we are monitoring the results.
Identified
April 16, 2025 at 8:12 PM
Identified
April 16, 2025 at 8:12 PM
The issue has been identified and a fix is being implemented.
Investigating
April 16, 2025 at 7:35 PM
Investigating
April 16, 2025 at 7:35 PM
We are currently investigating this issue.