Bito Inc. - Elevated errors on Claude 3 Haiku – Incident details
Report an issue
Get updates
Email
Slack
Microsoft Teams
Discord
Webhook
API
Report an issue
Get updates
Dark mode
All systems operational
Elevated errors on Claude 3 Haiku
Resolved
Partial outage
Started 4 days ago
Lasted about 1 hour
Affected
Third Party: Anthropic → api.anthropic.com
Updates
Resolved
April 16, 2025 at 5:04 PM
Resolved
April 16, 2025 at 5:04 PM
This incident has been resolved.
Identified
April 16, 2025 at 4:35 PM
Identified
April 16, 2025 at 4:35 PM
The issue has been identified and a fix is being implemented.
Investigating
April 16, 2025 at 4:03 PM
Investigating
April 16, 2025 at 4:03 PM
We are currently investigating this issue.