Bito Inc. - Claude Performance Is Degraded – Incident details
Report an issue
Get updates
Email
Slack
Microsoft Teams
Discord
Webhook
API
Report an issue
Get updates
Dark mode
All systems operational
Claude Performance Is Degraded
Resolved
Degraded performance
Started 15 days ago
Lasted about 2 hours
Affected
Third Party: Anthropic → api.anthropic.com
Updates
Resolved
April 08, 2025 at 4:00 PM
Resolved
April 08, 2025 at 4:00 PM
This incident has been resolved.
Monitoring
April 08, 2025 at 2:26 PM
Monitoring
April 08, 2025 at 2:26 PM
A fix has been implemented and we are monitoring the results.