Bito Inc. - bito.ai website is unreachable – Incident details

Third Party: Anthropic → api.anthropic.com experiencing partial outage

bito.ai website is unreachable

Resolved
Major outage
Started 12 days agoLasted about 8 hours

Affected

Websites

Major outage from 7:58 PM to 4:11 AM

https://bito.ai

Major outage from 7:58 PM to 4:11 AM

Updates
  • Resolved
    UTC
    Resolved

    This incident has been resolved. And the website is live.

  • Identified
    UTC
    Identified

    We are currently experiencing intermittent outages with the Google Cloud servers in multiple regions. We are closely coordinating with the team & actively working to resolve this issue.