Bito Inc. - Elevated errors on Claude Sonnet 4.0 – Incident details
Report an issue
Get updates
Email
Slack
Microsoft Teams
Discord
Webhook
API
Report an issue
Get updates
Dark mode
All systems operational
Elevated errors on Claude Sonnet 4.0
Resolved
Operational
Started 5 days ago
Lasted less than a minute
Affected
Third Party: Anthropic → api.anthropic.com
Updates
Update
September 04, 2025 at 7:00 AM
Update
September 04, 2025 at 7:00 AM
As of 23:50 PT / 6:50 UTC, we have mitigated the incident.
Resolved
August 31, 2025 at 7:32 AM
Resolved
August 31, 2025 at 7:32 AM
As of 00:50 PT / 7:30 UTC, we have mitigated the incident.