Bito Inc. - Elevated errors on Claude 4 Sonnet – Incident details
All systems operational
Elevated errors on Claude 4 Sonnet
Resolved
Operational
Started about 1 month agoLasted less than a minute
Affected
Third Party: Anthropic → api.anthropic.com
Updates
Update
Update
This incident has been resolved.
Resolved
Resolved
We saw an elevated number of errors on Claude 4 Sonnet starting at 06:00 PT / 13:00 UTC, having a peak at around 08:30 PT / 15:30 UTC, and being resolved at 09:05 PT / 16:05 PT.