Bito Inc. - Elevated Errors on Sonnet and Opus 4 – Incident details

All systems operational

Elevated Errors on Sonnet and Opus 4

Resolved
Partial outage
Started about 1 month agoLasted less than a minute

Affected

Third Party: Anthropic → api.anthropic.com

Updates
  • Update
    Update
    The Claude 4 Opus incident has been resolved.
  • Resolved
    Resolved
    As of 22:45 PT / 6:45 UTC we have mitigated the ongoing set of errors.