Bito Inc. - Elevated errors on Claude 4 Sonnet – Incident details
Report an issue
Get updates
Email
Slack
Microsoft Teams
Discord
Webhook
API
Report an issue
Get updates
Dark mode
All systems operational
Elevated errors on Claude 4 Sonnet
Identified
Partial outage
Started about 1 month ago
Affected
Third Party: Anthropic → api.anthropic.com
Updates
Subscribe
Email
Webhook
Identified
July 25, 2025 at 12:54 PM
Identified
July 25, 2025 at 12:54 PM
We're seeing another spike of errors as of 5:48 PT / 12:48 UTC.
Update
July 23, 2025 at 11:11 PM
Update
July 23, 2025 at 11:11 PM
This incident has been resolved.
Resolved
July 23, 2025 at 7:21 PM
Resolved
July 23, 2025 at 7:21 PM
The issue has been mitigated as of 12:28 PT / 19:28 UTC.