Bito Inc. - Elevated errors on Claude 4 Sonnet – Incident details
All systems operational
Elevated errors on Claude 4 Sonnet
Resolved
Operational
Started 10 days agoLasted less than a minute
Affected
Third Party: Anthropic → api.anthropic.com
Updates
Update
Update
As of 15:15 UTC the errors on the Claude 4 Sonnet model have returned to baseline.
Resolved
Resolved
As of 8:25 UTC the level of errors on Claude 4 Sonnet is at the baseline. Claude 4 Opus also had an uptick in errors between 7:25 UTC and 7:43 UTC, but that has also recovered.