Bito Inc. - Elevated errors across the Haiku family of models – Incident details
Report an issue
Get updates
Email
Slack
Microsoft Teams
Discord
Webhook
API
Report an issue
Get updates
Dark mode
All systems operational
Elevated errors across the Haiku family of models
Resolved
Degraded performance
Started 25 days ago
Lasted about 1 hour
Affected
Third Party: Anthropic → api.anthropic.com
Updates
Resolved
June 25, 2025 at 10:22 AM
Resolved
June 25, 2025 at 10:22 AM
This incident has been resolved.
Monitoring
June 25, 2025 at 10:04 AM
Monitoring
June 25, 2025 at 10:04 AM
A fix has been implemented and we are monitoring the results.
Investigating
June 25, 2025 at 9:22 AM
Investigating
June 25, 2025 at 9:22 AM
We are currently investigating this issue.