Bito Inc. - Elevated errors across many models – Incident details
Report an issue
Get updates
Email
Slack
Microsoft Teams
Discord
Webhook
API
Report an issue
Get updates
Dark mode
All systems operational
Elevated errors across many models
Resolved
Degraded performance
Started 15 days ago
Lasted about 2 hours
Affected
Third Party: Anthropic → api.anthropic.com
Updates
Resolved
June 17, 2025 at 4:15 PM
Resolved
June 17, 2025 at 4:15 PM
This incident has been resolved.
Monitoring
June 17, 2025 at 3:46 PM
Monitoring
June 17, 2025 at 3:46 PM
A fix has been implemented and we are monitoring the results.
Update
June 17, 2025 at 3:17 PM
Update
June 17, 2025 at 3:17 PM
We have seen an increase of errors on Claude Sonnet 4 as of 15:10 UTC (8:10 PDT).
Update
June 17, 2025 at 3:08 PM
Update
June 17, 2025 at 3:08 PM
We are continuing to work on a fix for this issue.
Identified
June 17, 2025 at 2:28 PM
Identified
June 17, 2025 at 2:28 PM
The issue has been identified and a fix is being implemented.
Investigating
June 17, 2025 at 1:56 PM
Investigating
June 17, 2025 at 1:56 PM
Since 12 noon UTC we've seen a steady increase in errors across many models. We are currently investigating.