Bito Inc. - Elevated errors for requests to Claude 3.5 Haiku – Incident details
Report an issue
Get updates
Email
Slack
Microsoft Teams
Discord
Webhook
API
Report an issue
Get updates
Dark mode
Third Party: Anthropic → api.anthropic.com experiencing degraded performance
Elevated errors for requests to Claude 3.5 Haiku
Resolved
Partial outage
0
Started about 1 month ago
Lasted 18 minutes
Affected
Third Party: Anthropic → api.anthropic.com
Updates
Resolved
May 09, 2025 at 8:02 PM
Resolved
May 09, 2025 at 8:02 PM
From 19:36–19:59 UTC, requests to Claude 3.5 and 3 Haiku experienced elevated errors. This issue has now been resolved.
Investigating
May 09, 2025 at 7:44 PM
Investigating
May 09, 2025 at 7:44 PM
We are currently investigating elevated errors on requests to Claude 3.5 Haiku on the API, Claude.ai, and the Anthropic Console.