Bito Inc. - Elevated errors for requests to Claude 3 Sonnet – Incident details
Report an issue
Get updates
Email
Slack
Microsoft Teams
Discord
Webhook
API
Report an issue
Get updates
Dark mode
All systems operational
Elevated errors for requests to Claude 3 Sonnet
Resolved
Degraded performance
Started about 1 month ago
Lasted 20 minutes
Affected
Third Party: Anthropic → api.anthropic.com
Updates
Resolved
May 07, 2025 at 10:12 PM
Resolved
May 07, 2025 at 10:12 PM
This incident has been resolved.
Update
May 07, 2025 at 9:52 PM
Update
May 07, 2025 at 9:52 PM
The issue has been identified and a fix is being implemented.
Identified
May 07, 2025 at 9:52 PM
Identified
May 07, 2025 at 9:52 PM
The issue has been identified and a fix is being implemented.