Bito Inc. - Claude model request failures – Incident details

All systems operational

Claude model request failures

Resolved
Partial outage
Started 6 days agoLasted about 2 hours

Affected

Third Party: Anthropic → api.anthropic.com

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring
    The issue resulting in elevated error rates on requests to some models, including Claude 3.7 Sonnet, has been resolved. We are currently monitoring closely to ensure no further recurrence.
  • Identified
    Identified
    We have identified a hypothesis and we are working on mitigating the issue.
  • Update
    Update
    We are continuing to investigate this issue.
  • Investigating
    Investigating
    We are seeing errors being returned across all Claude models.