Bito Inc. - Sonnet 3-7 partially degraded – Incident details
Report an issue
Get updates
Email
Slack
Microsoft Teams
Discord
Webhook
API
Report an issue
Get updates
Dark mode
All systems operational
Sonnet 3-7 partially degraded
Resolved
Degraded performance
Started 6 days ago
Lasted 16 minutes
Affected
Third Party: Anthropic → api.anthropic.com
Updates
Resolved
April 15, 2025 at 12:09 AM
Resolved
April 15, 2025 at 12:09 AM
This incident has been resolved.
Identified
April 14, 2025 at 11:53 PM
Identified
April 14, 2025 at 11:53 PM
The issue has been identified and a fix is being implemented.