Bito Inc. - Elevated errors on requests to Claude 3.5 Sonnet – Incident details

All systems operational

Elevated errors on requests to Claude 3.5 Sonnet

Resolved
Partial outage 0
Started about 2 months agoLasted about 5 hours

Affected

Third Party: Anthropic → api.anthropic.com

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring
    Success rates across all models have returned to normal, and we are closely monitoring to prevent any further recurrence.
  • Update
    Update
    We have seen success rates return to normal for Claude 3.5 Sonnet (both versions), but are continuing to work to fully resolve elevated errors impacting requests to Claude 3.7 Sonnet.
  • Update
    Update
    We are continuing to work to resolve issues resulting in elevated errors for some users on requests to Claude Sonnet models.
  • Identified
    Identified
    We have identified an issue resulting in elevated errors on Claude 3.5 Sonnet, both June and October versions, for some users. We are working to resolve this and will provide an update as soon as possible.