Bito Inc. - Elevated errors on Claude.ai and the Anthropic Console – Incident details
Report an issue
Get updates
Email
Slack
Microsoft Teams
Discord
Webhook
API
Report an issue
Get updates
Dark mode
Third Party: Anthropic → api.anthropic.com experiencing degraded performance
Elevated errors on Claude.ai and the Anthropic Console
Resolved
Operational
Started 3 months ago
Lasted about 1 hour
Affected
Third Party: Anthropic → api.anthropic.com
Updates
Resolved
March 31, 2025 at 4:18 PM
Resolved
March 31, 2025 at 4:18 PM
This incident has been resolved.
Monitoring
March 31, 2025 at 3:06 PM
Monitoring
March 31, 2025 at 3:06 PM
We implemented a fix and are currently monitoring the result.
Identified
March 31, 2025 at 3:03 PM
Identified
March 31, 2025 at 3:03 PM
We are continuing to work on a fix for this incident.
Investigating
March 31, 2025 at 2:52 PM
Investigating
March 31, 2025 at 2:52 PM
We are continuing to investigate this issue.